1. ip address alias

/etc/config/network

config interface 'lan2'
	option proto 'static'
	option ifname '@lan'
	option netmask '255.255.255.0'
	option ipaddr '192.168.5.253'
  1. set ip address route rule for second ethernet interface
echo "1	lans" >> /etc/iproute2/rt_tables

/etc/config/network

config interface 'lans'
	option proto 'static'
	option ifname 'eth1'
	option netmask '255.255.255.0'
	option ipaddr '192.168.8.211'

config rule
	option src '192.168.8.0/24'
	option lookup '1'

config route
	option interface 'lans'
	option target '0.0.0.0/0'
	option gateway '192.168.8.1'
	option table '1'